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Diagrammatically below is a Work Flow that I hope
The Abertawe Photographic Society –
to explain here:
Based near the heart of Swansea, Abertawe
Photographic Society is an established, friendly and
Image File Preparation
welcoming club, who’s members both amateur and
professional all share a common interest, in all
Create an Even Exposure
aspects of photography.
Whether you are a complete beginner or a
seasoned snapper, interested in digital techniques
or 35mm film, there is a warm welcome by a
likeminded group of people sharing in the search for
the perfect image.

Colour Correction & Calibration

By sharing, not only our enthusiasm but also our
skills, techniques and knowledge, we all grow as a
club and by trying new things we all get the
opportunity to stretch our boundaries. All members
are encouraged to take part in club events.

Resize, Sharpen & Export

The Society meets every Tuesday at:
Greenhill Community Centre
Chapel Street, Dyfatty,
Swansea.SA1 1NB.
This Month’s Events: May
2nd May Open
9th May Editing Images
16th May Hand-In for 4th Competition
23rd May Studio Evening
30th May 4th Monthly Competition – Rob Mitchell

Using a Workflow in Your Image Processing
You may well as, “What is a Workflow & Why Use
a Workflow?” – A Workflow is basically a step-bystep process or a repeatable pattern of activities
that enable you to develop an organised method of
processing your images. Think of this workflow as a
framework that guides you through developing an
image from start to finish. We actually use
workflows in our daily life without noticing them as
such. Take for example preparing a meal; we
decide what we want, buy it, prepare it, cook and
eat it, and that is a simple workflow.
By developing your own workflow in your post
image processing you will find that all your images
should end up with a consistency of higher quality.
In other words, with consistency comes quality!
I’m not going to go too deep into the Photoshop
techniques here, I’ll leave that to you.

Contrast & Drama
Enhance & Embellish

As I mentioned earlier, you can follow this workflow
or develop your own, but this is a recognised
workflow within photography. I will now go through
each of the above steps in more detail for you.
Image File Preparation - In order to achieve the
best out of your workflow happens in your camera,
and this requires you to shoot in RAW. JPEG is a
file format that will result in loss of your overall
image quality in your final processed image due to
loss of a large quantity of data.
I was told of an analogy of this, which is; you bake a
cake, but forget to add sugar into the mix before
baking it in the oven. Realising this mistake after
baking, you may decide to put some sweet icing on
top of the cake to make up for the error. Despite
this effort to sweeten the cake it just isn’t right. You
can’t un-bake the cake to add sugar, then bake
again, it’s too late!
This is what happens when you edit a JPEG in
Photoshop, you are editing the pixels that have
already been ‘baked’.
However, if you have a RAW file, then this is the
equivalent of being able to go back and ‘un-bake
the cake’, and change the original ‘batter mixture’.
Each stage has to have goals to achieve, and these
are for this stage 1 are:







Camera profile calibration
White balance
Lens distortion corrections
Noise reduction
Remove default sharpening
Fix chromatic aberration

Create and Even Exposure – This is the stage
where you should recover any shadows which are
too dark and any highlights which are too bright, or
blown out.

Also, in this stage, you need to create a neutral and
Below is a Workflow which I shall describe in this
slightly flat-looking image that is basically the
article, use this method if you wish, or develop your starting point for the creative skill edits that you
own, but in essence, you should follow the workflow perform in the following stages.
in each and every post image process.

It’s perhaps a bit of a skill to ensure that you
preserve a realistic link between the shadows and
the highlights in your image.
The goal for stage 2 is:


Reduce contrast by brightening shadows and
recovering highlights, without pushing either
too far.
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The two previous photos are an example of this,
with the top photo clouds a bit too bright, and the
Shadows too dark. Whereas the second image has
been adjusted to show better contrast between the
lowlights and the highlights
Colour Correction & Calibration – Now you begin
to make creative decisions, be careful though to
what level you decide to go.
It’s possible to go one of two ways here, by either
choosing a Natural path or a Creative path. So what
does Natural really mean, as it can be construed as
many different things. For example you are
photographing a sunrise with a warm glow cast
across the landscape due to the sun’s rays; this is
Natural.

As with the previous stage, this stage mostly
involves contrast. The adjustments you can call
Micro-Contrast Adjustments, and it requires you
to consider which are the most important objects or
areas in your image. This may include such areas
as:


Rocks/Stones



Mountains/Hills



Lakes/Sea



Clouds



Buildings



Trees/Bushes



etc.

The goal in this stage is:

However, if you decide to neutralize the colour cast,
 Enhance the edges of the above areas,
which creates a “perfect” white balance, you are
perhaps by dodging and burning.
therefore creating a photo that is not matching what
you saw; this Creative.
For example, you have an image of a wood with
bluebells, and the sunlight is just peeking through.
Therefore the purpose of this stage of your
By using the dodge tool you can subtly brighten the
workflow is to adjust and fine tune the colours in
bluebells in the path of the sunlight. Alternatively,
your image. Hence the goal of stage 3 is:
you can subtly darken areas of the wood away from
 Obtain perfect natural colours and white
the sunlight.
balance.
Also at this stage, you can make Macro Contrast
 Slightly warm or cool the image
Adjustments; this is a vignette and is obviously an
optional process. However, if you want the eye
 Enhance the natural colour cast that may
drawn into an area or object then a vignette is the
already be in the image, e.g. sunset or
answer. This is achieved by darkening the edges of
sunrise shots.
your photograph to create a vignette, which causes
 Selectively adjust colours in various areas of
your eyes to be indirectly drawn into towards the
the image for creativity, e.g. changing the hue
centre of the image.
in water, etc., or by performing selective
corrections by warming parts of the image
that may be in the shade, etc.


Convert to B/W (if you so wish).

Contrast & Drama – Up to this stage the workflow
has concentrated on preparation of your image for
what is to come. You are now going to add some
interest to your image, hopefully to make it get
noticed.
The goal of stage 4 is to show your creativity, and
will hit your creativity to its zenith.

http://postprocessingmastery.com/workflowfundamentals-videos/
Free Plug-In Filters for Photoshop
During our recent Competition, the judge for the
night, Gareth Martin, mentioned a program called
Fractalius. This is actually a filter add-on suitable for
Photoshop in the same way that the Nik Collection
is an add-on, but it’s not free, and has a cost of
about $39.00 This prompted me to take a look at
other filter add-ons available on the Internet that are
free, and here are some that I found. But beware;
downloading from certain sites comes at a risk as
supplementary programs will also download on your
computer, as this is how a web company supports
itself.
Here are just a few examples of free on-line addons or plug-ins.
Creative Market is a web site that has more than
490 plugins that are suitable for Photoshop, and
Lightroom. These plugins add functions which are
more suitable for design projects rather than
photography, but maybe worth a look through.
Web Address: https://creativemarket.com/addons/plug-ins

Mystical is a program that gives you 10 free Auto
FX Software Photo Effects within a free Sampler
App. You get 2 example effects from each of the
three individual Mystical Suite Gen2 Products,
DreamSuite Ultimate Gen2 as well as PhotoGraphic
Edges Gen2. They cover a reasonably large variety
of photo enhancements, and can be used with
We have heard it said by one judge, that a vignette Photoshop, Lightroom 5, Corel and Serif products.
If you don’t have any of these its not a problem as
is a bit like Marmite; you either like it or hate it.
this program runs as a stand-alone.
Personally I don’t agree with this ethos, but more
perhaps if the vignette is too obvious then perhaps Web Address: http://www.autofx.com/downloadfree-photoshop-plugins/
it has failed in its reasoning.
Instead of a vignette you can use the burn tool
around the edges to gradually darken those areas
you want to draw attention from. Thereby not
darkening areas that perhaps should not be
darkened

Summer Haze is a filter add-on, and adds to
images taken in the summer sun much more
summery with a great turquoise haze effect.
Outdoor portraits taken in natural light are most
suitable for this filter.
We Address: http://photographypla.net/freesummer-haze-photoshop-action/

Almost there, just some Image Clean-Up to be
carried out, such as moving any unwanted objects,
wires, poles, ‘dust bunnies’, etc., with the clone tool, Hazy Afternoon is another filter add-on outdoor
spot healer, patch, etc.
pictures’, the Hazy Afternoon action lives up to its
Resize, Sharpen & Export – First is to resize your name by creating a soft gradient colour layer. You
Many subtle changes trump fewer big changes, image, namely 1400 pixels for Landscape, or 1050 can use this free action on black and white or colour
- Every – Single – Time.
for portrait, both at 300 pixels Resolution. However, images, plus you can easily adjust the gradient until
if you put a border around your image don’t forget you get the exact look you're after.
Use of Layers is of paramount importance at this
Web Address:
stage because the development of making contrast to allow for this in your image sizing. As an
http://www.thecoffeeshopblog.com/2014/07/coffees
example,
of
you
place
a
25
pixel
boarder
around
adjustments through layers and/or filters, or plug-ins
hop-hazy-afternoon-photoshoppse_10.html
your
image
then
the
image
size
needs
to
be
1375
&
(such as Nik Collection) allows those effects to be
1025 respectively.
applied to your image.
Photoshop and the many other programs out there
have hundreds of methods that can help you
achieve the goal at this stage. However, whatever
of these techniques you end up using you must
always remember this simple yet important rule:

Use of Layer Masks allows you to either paint
“paint” the effect on to or out of your image, thereby
only applying that effect to a precise area that you
want.

Always Resize first then Sharpen. My favourite
method for sharpening is the Photoshop Un-sharp
Mask Filter, although you can use the Smart
Sharpen Filter.

By the use Layers and Masks you can add colours
that are deep, rich and vibrant to your image.

If you are going to share your image, perhaps by
entering into a competition, then there are a couple
of things to be considered.

Enhance & Embellish – By this stage of your
workflow your image is probably around 90% to
95% complete. However that extra 5% to 10%
should probably add approximately 50% to your
finished image.
This where, those changes that you make are so
refined that they may appear to have very little
affect at all. They will however, in your final photo
make it a finished and polished look.

Save your image in the sRGB Colour Profile. In
Photoshop go to File>Export>Save for Web
(Legacy), and tick the box alongside Convert to
sRGB.
Alternatively you may want to though File>Save. I
you do this then you should remember to convert
your file through Edit>Convert To Profile.
If you want to learn more about this here is the
address of an online Video to watch:

…… and finally:
Q: Why is flying an F-16 better than flying an F-22?
A: It’s one stop faster!

